Internet & Network Instability

Incident Report for Layer27

Resolved

This incident has been resolved.
Posted Jan 24, 2022 - 07:43 EST

Monitoring

The issue appears to be resolved. Our team will continue to monitor for any resurgence and notify if the issue occurs again.
Posted Jan 21, 2022 - 15:57 EST

Investigating

We are currently experiencing network instability and packet loss for internet connectivity in our East2 data center. We are working with data center facilities and the network carriers to determine the issue and resolve as quickly as possible. We will provide additional updates as soon as available.
Posted Jan 21, 2022 - 12:49 EST
This incident affected: EAST-2 (Cloud Services, Backup Services, Disaster Recovery Services) and Layer27 Monitoring Services (Pod02).